Motorgeräusch geht aus bei Fahrtrichtungswechsel

  • Wie erwartet hat das nichts gebracht. Das Einstellen der SO 810 bewirkt zwar, dass man während der Fahrt auf den Knopf des Reglers drücken kann und dann die FS auf 0 gestellt wird. Die Lok rollt dann aus und hält nicht abrupt an. Beim Richtungswechsel, also von z. B. FS 0 links auf FS 0 rechts, geht das Motogeräusch wieder aus. Da scheint also immer noch ein Nothaltbefehl gesendet werden. Ich habe jetzt mal Uhlenbrock angeschrieben. Mal schauen was die sagen. Was mich nur wundert, warum hat das keine Auswirkungen auf ESU-Decoder? Verstehen die Soundtraxx-Decoder da was anderes als ESU-Decoder bzw. hat bei ESU ein Nothaltebefehl halt nur keine Auswirkungen auf das "Automatic Notching"?

  • Stimmt (wobei meine JMRI-Version aktuell die Fahrtrichtungswechsel-Pakete nicht interpretieren kann... weder vom UT4 noch vom Fredi)


    Apropos Fredi: Da muss man aufpassen, dass der Drehknopf auf 0 steht, sonst sendet der Fredi bei der Fahrtrichtungsumschaltung einen Notstopp. Nur wenn die Geschwindigkeit schon 0 ist, sendet der Fredi keinen Notstopp.


    MfG, Heiko

  • Moin,


    UT4 sendet keinen Nothalt Signal (Beispiel : Speed auf 6, Umschalter in Mittelstellung ergibt : sende Speed = 0, sende Fahrrichtugnswechsel und dann sende Speed = 6 erneut)


    Monitor


    Set speed of loco in slot 11 to 6.
    Set speed of loco in slot 11 to 0.
    Set loco in slot 11 direction Forward F0=On F1=Off F2=Off F3=Off F4=Off.
    Set speed of loco in slot 11 to 6.

  • Ich habe bei Uhlenbrock in einer Versionsdokumentation folgenden Passus gefunden:


    "Wird Bit3 der SO 810 auf 1 gestellt, wird beim Drücken des Fahrregler kein Nothalt ausgegeben,
    sondern nur die Geschwindigkeit
    0."



    Kann jemand damit was anfangen? Speziell mit SO 810? Das könnte ja vielleicht das Problem beheben.



    https://www.uhlenbrock.de/de_D…7-00D.apd/Aenderungen.txt


    EDIT: Habs gefunden. In den Grundeinstellungen gibt es auch den Menüpunkt "Sonderoptionen". Werde heute abend mal die Sonderoption 810 wie angegeben einstellen. Bin gespannt ob es funktioniert.


    Viele Grüße
    Marko

  • Für jede Decodermacke einen eigenen Handregler vorhalten sehe ich jetzt aber auch nicht als Lösung. Da ist der Decodertausch wohl preiswerter wenn es nur eine oder zwei Loks betrifft.


    Ist halt die Frage, ob das eine Decodermacke oder eine Handreglermacke ist... Vielleicht weiß Uhlenbrock da auch etwas dazu?


    Welche Fahrregler senden denn den Not Stop nicht? (z. B. von Digitrax der UT4?) Diese würden dann auch mit meiner IB2 funktionieren?


    Ich muss in den nächsten Tagen eh mal ein Loconet aufbauen und den Monitor mitlaufen lassen, dann kann ich das mit dem UT4 und einem "normalen" Fredi mal ausprobieren. Und ja, alle Handregler mit Loconet sollten mit der IB1 und der IB2 funktionieren.


    Hätte dann auch nochmal eine generelle Frage zum Umbau. Wenn eine Lok als DCC-Ready deklariert ist und eine Schnittstelle hat, wie sieht es dann mit dem Platz für den Lautsprecher aus. Ist sowas heutzutage von den Herstellern mit eingeplant oder muss man dann doch wieder Umbauten an den Loks vornehmen um den Lautsprecher reinzubekommen?


    Das kommt darauf an ;) In Spur N würde ich sagen: Schau bei Spookshow vorbei, ich weiß nicht, ob es für Spur H0 eine vergleichbare Webseite gibt...


    MfG, Heiko

  • Quote

    Welche Fahrregler senden denn den Not Stop nicht? (z. B. von Digitrax der UT4?) Diese würden dann auch mit meiner IB2 funktionieren?


    [...]


    Viele Grüße
    Marko


    Hallo Marko,
    habe an meiner IB2, 1 bis 2 DT402 drann. Funktioniert ohne Probleme. Dies auch bei Fahrtrichtungswechsel. Durch geführt über eine DT402. Da fährt kein Tsunamie Sound runter. Ich habe nur Tsunamies 1. Noch keine Tsunamies 2. Zu den letzteren Tsunamies kann ich nichts sagen und schreiben.




    Gesendet von meinem SM-T555 mit Tapatalk

  • Hallo Marco , Heiko,


    sorry wenns nicht so flüssig zu lesen war.


    Beim Thema bin ich dann aber bei Heiko, ich neheme Regler, welche den Not Stop nicht senden und fahre damit die Sountrax decode die "es so brauchen". Denn auf das Automatische hoch/runterschalter der Notch möchte ich nicht verzichten. Und überall neue einbauen... neeee

    Welche Fahrregler senden denn den Not Stop nicht? (z. B. von Digitrax der UT4?) Diese würden dann auch mit meiner IB2 funktionieren?


    Hätte dann auch nochmal eine generelle Frage zum Umbau. Wenn eine Lok als DCC-Ready deklariert ist und eine Schnittstelle hat, wie sieht es dann mit dem Platz für den Lautsprecher aus. Ist sowas heutzutage von den Herstellern mit eingeplant oder muss man dann doch wieder Umbauten an den Loks vornehmen um den Lautsprecher reinzubekommen?


    Viele Grüße
    Marko

  • Für jede Decodermacke einen eigenen Handregler vorhalten sehe ich jetzt aber auch nicht als Lösung. Da ist der Decodertausch wohl preiswerter wenn es nur eine oder zwei Loks betrifft.

    Gruß Markus


    H0 & Digital & mit Sound


    Conrail, Norfolk Southern , CSX ... und BNSF ist auch ganz nett

  • Hallo Marco , Heiko,


    sorry wenns nicht so flüssig zu lesen war.


    Beim Thema bin ich dann aber bei Heiko, ich neheme Regler, welche den Not Stop nicht senden und fahre damit die Sountrax decode die "es so brauchen". Denn auf das Automatische hoch/runterschalter der Notch möchte ich nicht verzichten. Und überall neue einbauen... neeee

  • Hallo Karsten,


    danke für die Erklärung. Musste zwar mehrfach lesen haben aber, denke ich, das Problem verstanden. Allerdings scheint es ja keine befriedigende Lösung zu geben, wenn man den Emergency Stop nur verhindern kann indem man das automatische Anpassen des Motorgeräusches ausstellt


    ...oder einen anderen Handregler verwendet, der beim Umschalten der Fahrtrichtung keinen Not-Stop an die Lok sendet. Keine Ahnung, ob man das evtl. sogar konfigurieren kann? Oder ob ein Firmware-Update des Handreglers da hilft?


    MfG, Heiko

  • Marko, machmal muß man eben in den sauren Apfel beißen und einen neuen Decoder erwerben und einbauen. Mein "TCS-WoW-Sound Desaster" geht auch nur mit einem großen finanziellen blauen Auge ab aber wie heißt es so schön Lehrgeld zahlen muß man immer irgendwo. Ich hätte mir vielleicht vor Kauf der Sets intensiver das Manual durchlesen sollen und wäre dann bei den Boards only gelandet.
    Heute kaufe ich keine fertig digitalisierten Loks mehr, meine 2 Scale Trains SD40-2 waren die letzten obwohl ich hier noch nichts zu meckern gefunden habe, da bieten die Atlas ESU OEM Decoder mehr Potenzial zur Unzufriedenheit, weil mir die Einsicht fehlt zu aktzeptieren, daß bei OEM Projekten aktuelle Funktionsumfänge nicht geboten werden und auch keine Möglichkeit besteht ein aktuelles Soundprojekt aufzuspielen.

    Gruß Markus


    H0 & Digital & mit Sound


    Conrail, Norfolk Southern , CSX ... und BNSF ist auch ganz nett

  • Hallo Karsten,


    danke für die Erklärung. Musste zwar mehrfach lesen haben aber, denke ich, das Problem verstanden. Allerdings scheint es ja keine befriedigende Lösung zu geben, wenn man den Emergency Stop nur verhindern kann indem man das automatische Anpassen des Motorgeräusches ausstellt und es dann manuell beeinflussen muss. Ich wollte es trotzdem mal ausprobieren. Habe dann laut Handbuch mal bei der CV 116 eine 0 (Defaultwert war 39) eingetragen aber da passierte nix wenn ich F9 oder F10 gedrückt habe. In deinem Monitoringdaten stand ein Wert für die CV 116 von 112. Den habe ich auch probiert, da ging der Motor tatsächlich nicht aus beim Richtungswechsel. Allerdings blieb das Motorgeräusch auch bei Fahren im Leerlauf und ließ sich nicht mit F9 oder F10 beinflussen.



    Viele Grüße
    Marko

  • Moin Marko,


    ich versuche es mal unter zur Hilfenahme einer H0 Athearn Genesis GP38-2 Phase 1 mit Sound "Tsunami Diesel Genesis OEM" gem. Jmri. dem USB Locobuffer von RR CirKits und dem aktuellen Jmri und dem dortigen Loknet -Monitor


    a1) der Sound stirb beim Fahrtrichtungs Umschalten : zu sehen die zentrale oder der genutzte Lokonet Fahrtregler sendet ein : "Not Stop signal" über das Netz - vor dem eigentlichen Umschalten der Fahrrichtung -> siehe hier Jmri Lokonet mitschnitt eines FREMO Inkremental Fred (den viele daher nicht mögen) und ja schwub geht der Sound der Lok aus und startet erst mit der nächsten Fahrstufe neu :


    Monitor :


    Set speed of loco in slot 8 to 3.
    Set speed of loco in slot 8 to 0.
    Set speed of loco in slot 8 to EMERGENCY STOP!
    Set loco in slot 8 direction Reverse F0=On F1=Off F2=Off F3=Off F4=Off.
    Set speed of loco in slot 8 to 2.
    Set speed of loco in slot 8 to 9
    mit einem Digitrax Zephyr DCS50 Zentrale oder einem "nicht Inkremental" FRED wird kein Not Stop über das Lokonet gesendet und der Sound bleibt an !


    Monitor :


    Set speed of loco in slot 8 to 2.
    Set speed of loco in slot 8 to 0.
    Set loco in slot 8 direction Reverse F0=On F1=Off F2=Off F3=Off F4=Off.
    Set speed of loco in slot 8 to 2.
    Set speed of loco in slot 8 to 9.
    a2) gem. Soundtraxx Handbuch https://www.soundtraxx.com/manuals/usersguide_diesel.pdf


    Seite 43 liegt der Shut down beim Not Stop am "


    Engine Control: Automatic Notching
    Setting CV 116 between 1 and 15 enables Automatic Engine Notching Mode.
    Automatic notching causes the engine RPMs to change in proportion to the
    throttle setting. Pressing Emergency Stop will cause the engine to shut down."
    die Programmierung im Jmri "Engine Notch Rate" auf ein manuelles verändern der Notch Rate dann per F9 F10 per Decoder Programmierung :


    Monitor :


    Byte Write (No feedback) on Main Track: Decoder address 707: CV116 value 112 (0x70, 01110000b).


    Ergab das gewünschte Ergebnis : Kein Shut down beim Not Stop.. Selbst bei gesendeten "Not Aus"


    b) Sound aus bei Fahrstufe Null ohne Fahrtrichtungswechsel :


    bei dem Sounddecoder von Soundtraxx in dieser Lok liegt es am CV113 bei Jmri "Quiet Mode Timeout Period" tritt ein wenn auch alle anderen Funktionen auch auf AUS stehen. Mit einer NULL dort hinein programmiert ist es deaktiviert --> diese Lok reagierte darauf !


    Hoffe das klärt etwas.


    Die "Eigenheiten" der Decoder Hersteller kommentiere ich bewusst nicht ! ist Geschmack Sache!

  • Habe jetzt nochmal ein bisschen rumprobiert aber nichts behebt das Problem. Ich habe die Lok auf Werkseinstellungen zurückgesetzt, die IB ohne den TAMS-Booster an die Anlage angeschlossen von AC-Regelung auf DC-Regelung usw. Es bleibt dabei das der Motorsound ausgeht (also der Motor fährt nicht runter sonder geht aus wie beim Notstop). Licht, Glocke und Horn usw. gehen aber weiterhin. Naja mal schauen, wenn mal Geld übrig ist, dann kommt ein ESU-Decoder rein und in Zukunft verzichte ich auf Loks mit dem alten Tsunamidecoder.


    Edit 11.01.2019: Mir fiel ein, dass ich ja noch eine Roco Multimaus rumliegen habe. Mit der habe ich das ganze auch probiert. Bei dieser gibt es das Problem nicht. Das könnte darana liegen, das diese einen Drehregler hat, der die Fahrrichtung durch Links- bzw- Rechtsdrehung ändert. Dabei wird meiner Meinung nach auch gleich eine Fahrstufe eingestellt. Bei der IB II ist es ja so, dass ich beim Halten auf FS 0 bin und beim drücken für die andere Fahrrichtung immer noch. Das gleiche passiert übrigens auch, wenn ich die IB II auf DC-Regler stellen. Dann ändere ich die Fahrrichtung auch durch Links- oder Rechtsdrehung. Die FS ist aber auch dann erstmal noch 0 und schaltet erst auf FS 1 wenn ich noch ein Stück weiterdrehe. Der Decoder scheint daher mit dem Wechsel der Richtung nicht klarzukommen, wenn die FS dabei 0 bleibt.


    Ich habe auch nochmal auf den Sound gelauscht. Es ist doch wohl eher ein Runtefahren des Motors. Also ähnlich dem Geräusch wenn ich F8 drücke. Im Gegensatz zu ESU, wo der Motor ja langsam runterfährt, geht das Geräusch beim Soundtraxx-Decoder ziemlich schnell aus. Es klingt aber anders, als z. B. bei einem Kurzschluss oder Notstop wo der Strom ja direkt weg ist und damit auch der Sound. Andere Soundgeräusche (Glocke, Horn, etc.) funktionieren ja weiter ohne Probleme auch wenn das Motorgeräusch ausgegangen ist.


    So, mehr Ideen was ich noch probieren kann um das Problem einzugrenzen, habe ich nicht.


    Viele Grüße
    Marko

  • Ich habe mittlerweile ca. 80 Loks , alle Mit Tsunami aber keine hat dieses Problem.
    Ich habe allerdings auch alle Decoder gekauft uns selbst eingebaut.
    Was manche Hersteller bei ihren OEM-Versionen oder Bachmann bei ihren Soundvalue Loks reinbauen kann ich nicht sagen.
    Seit wann es den Tsunami2 gibt kann ich jetzt auch nicht genau sagen, ich denke so ca 1 - 1 1/2 Jahre. Sie sind jetzt auch in jeder Hinsicht besser geworden. Außer beim Sound, da waren sie schon immer Spitze.


    Viele Grüße
    Steffen

  • Das sollte eigentlich nicht passieren wenn die Lok steht.
    Nur wenn die Fahrstufe nicht 0 ist und die Richtung wird geändert, fährt der Motor herunter.

    Das passiert aber genau bei mir, dass ist ja mein Problem. Ich rangier die Lok in ein Gleis und schalte die FS auf 0 und kupple den Wagen ab. Dann schalte ich die Fahrrichtung um und der Sound geht aus. Geh ich dann auf FS oder höher geht er wieder an. Bezüglich des Decoders. Es kann durch aus sein das da nur eine Tsunamidecoder und kein Tsunami-2-Deocer drin ist. Seit wann werden die denn verbaut? Ich habe die Lok vor 8 Woche bei trainworld gekauft. Die Lok ist wohl von 2017. Wisst ihr seit wann die Tsunami-2-Decoder verbaut werden?


    Viele Grüße
    Marko

  • Hallo Gerold,


    da bin ich durch Zufall drauf gekommen.
    Ich fahre mit Lenz und die hat diese Notstopp-Taste nicht. Mich hat immer gestört das man den Motor zwar an aber nicht abstellen konnte.
    Ich habe es dann zufällig mal entdeckt und verwende es seit dem.
    Beim Tsunami2 ist das nun wesentlich einfacher.


    Steffen

  • Das sollte eigentlich nicht passieren wenn die Lok steht.
    Nur wenn die Fahrstufe nicht 0 ist und die Richtung wird geändert, fährt der Motor herunter.

    Hmmm.... das wäre insofern nachvollziehbar, weil der Decoder das dann als Notstopp interpretieren könnte. Du meinst also, wenn man runterregelt bis Null, dann umschaltet und wieder wegfährt, passiert das nicht? Werds mal probieren.


    - war grad unten; funktioniert. Steht das eigentlich irgendwo oder bist du von selbst draufgekommen? Ich hab das schon mit unzähligen Leuten diskutiert, keiner hat es gewusst.


    Danke auf alle Fälle.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!