Posts by Acela

    Kennt ihr das? Ein Angebot, so unverschämt günstig, das man nicht nein sagen kann, obwohl man es eigentlich gar nicht braucht? So ging es mir neulich bei Kleinanzeigen, 4 Walthers Metroliner mit Sound, für 75€ das Stück... KAUFEN!

    Einer meiner Stammkunden aus den USA steht auf elektrische Modelle, wie vermutet nahm er mir zwei ab, allerdings die "falschen", denn die beiden verbliebenen Parlor Cars wurden nie zu Cabcars umgebaut. Einen der beiden wurde ich bei einem Bekannten aus der Gegend los, was also mit dem letzten machen? Wie wäre es mit was modernem? Wären die Metroliner zuverlässig gewesen, hätten sie es vielleicht nach diversen Modernisierungen in die Gegenwart geschafft. Also entschied ich mich, das Modell in der aktuellen Phase 6 Lackierung zu lackieren. Da die Metroliner genau so wie die Amfleets echt verschromt sind, lässt sich die alte Farbe mit aggressiven Lösungsmitteln und damit schnell entfernen. Das Fensterband wurde blau lackiert, die Streifen spendierte ein Microscale Set. Für die Front entschied ich mich für das aktuelle Design der Siemens Charger in blau, weiss und rot. Die installierten Ditchlights bekamen LED`s, die ich über den Anschluss des vorderen Numberboards versorge. Theoretisch könnte man noch einen moderneren Pantografen installieren, aber das kann auch der neue Besitzer machen...


    metro1.jpg metro2.jpg metro3.jpg

    Bernds Vorschlag hat zwar nicht zur Lösung geführt, aber das Problem ist trotzdem behoben. Habe wie er vorschlug alle Anschlüsse getrennt und nach und nach alles wieder verbunden, Decoder diesmal ein Zimo. alles leuchtet wie es soll, Lok fährt normal. Da mein Testgleis weder Kurven noch Steigungen hat, kippe ich zum Testen die Modelle immer hin und her und hebe auch im Wechsel die Drehgestelle leicht an. Und siehe da, beim Anheben des vorderen Drehgestells trat wieder ein Kurzschluss auf. Deutlich hörbar im Bereich des hinteren. Lok wieder abgestellt, alles normal. Beim erneuten Anheben wurde ich aber durch einen kleinen Lichtblitz auf die Ursache aufmerksam. In bestimmten Stellungen hat das Sideframe des hinteren Trucks ganz leicht Kontakt mit dem Rahmen. Hätte man mit blosem Auge nie gesehen. Also zwischen Trucks und Rahmen jeweils einen dünnen Washer installiert der den Rahmen leicht anhebt, und das Problem ist gelöst... Manchmal ist es echt so einfach... :D Warum mir dieses Problem aber zwei Decoder zerschossen hat ist mir noch nicht ganz klar...

    Vorab, ich erwarte keine helfende Antwort, eher dient mir dieser Beitrag meinen Frust von der Seele zu schreiben...


    In meiner Sammlung ist eine Overland FP45. Die bekam ich mal als "Lohn" für eine Lackierung und habe sie für die Milwaukee vergelbt. LED´s beleuchten Headlight, Marslight und Emergency Light. Da ich von vorn herein einen Digitrax Decoder einbauen wollte, habe ich die Lok mit der bei einigen Herstellern verwendeten 9-Pin Schnittstelle versehen. DH166 eingesteckt, programmiert, alles geht. Testfahrt, nach 10cm Kurzschluss. Lok kurz angehoben, fährt wieder 10cm, Kurzschluss. Das ging ein paar mal, dann gab es einen Dauerkurzschluss, Test des Decoders in einer anderen Lok zeigte, dass er hin war. Lok zu Bernd (1900) gegeben, er hat sie teilweise neu verkabelt, analog getestet, fährt einwandfrei. Neuen DH166 bestellt, eingebaut, programmiert, Testfahrt. Ratet mal... Wie oben. Ein paar mal ging es, jetzt Decoder wieder zerschossen. Analogstecker eingesteckt, Lok fährt analog einwandfrei. Ich habe alles was man durchmessen kann, durchgemessen. Ich finde nichts... Es ist zum verzweifeln...

    Du kannst die Uhlenbrock Kabel nehmen, ich glaube die von Melinda sind etwas günstiger.


    Was das andere angeht: Digitrax Booster waren bisher nicht galvanisch getrennt, das heisst es gab zwischen Schiene und Loonetkabel keinen Potentialausgleich. Das wiederum heisst, wenn Du zum Beispiel eine Boostertrennstelle überfährst und dabei zwischen den Bezirken, warum auch immer, unterschiedliche Potentiale herrschen, fliessen die nötigen Ausgleichsströme über die dünnen Loconetkabel. Das das auf Dauer nicht gesund ist sollte klar sein. Darum empfielht Digitrax zwischen Ihren Boostern ein Massekabl zu hängen, was an den "Ground" Anschluss kommt und ausreichend dick ist. Dadurch ist der Masseausgleich gegeben und die Loconetkabel geschützt. Die neuen Zentralen und Booster haben eine galvanische Trennung, dadurch kann das Mssekabel gespart werden.

    Ich würde Dir die Kabel von Melinda Hellmann empfehlen, die sind von und für den Fremo enwickelt worden: http://www.h0fine.com/Shop2/product_info.php?products_id=639


    Im Normalfall ist es übrigens egal, wie rum die Stecker aufgepresst sind, weil die 6 Drähte 3 gespiegelte sind, allerdings ist es vortelhaft, wenn alle gleich sind...


    Und ich empfehle Dir zwischen den Boostern ein Massekabel zu legen, falls Du nicht die neuen, optisch isolierten, benutzt...

    Spontan würde ich sagen, nein. Intermodal Trains sind nicht sonderlich schwer, ich könnte mir vorstellen, dass da zwei bis drei als Powermove leer mitlaufen. Zu Teil zwei Deiner Frage, wären sie alle aktiv würden sie von der führenden Lok "automatisch" gesteuert...

    Sommerfeldt 968. Ob das ein großer ist, weiss ich nicht, gefühlt ist der auf der Amtrak E60 grösser, aber es ist der einzige, der optisch passt. Mit den Motoren habe ich kein Problem, stromaufnahme entspricht den neueren...

    Ich wusste nicht, dass es Modelle zu diesem GE E60 Vorbild überhaupt gab.

    Von diesem Modell gibt esim Grunde genommen gar kein Vorbild. Die BM&LP hatte E60CF im Einsatz, das Modell basiert auf einer geplanten, aber nie gebauten E60C-2. Letztere wirkt bulliger als das Original...

    Da ich ab Montag nach 3 Monaten wieder Arbeiten darf/kann/muss, habe ich dieses Wochenende noch mal den Finger gezogen, um ein paar Projekte abzuschliessen. Eines davon waren zwei E60CF in fiktiver Milwaukee Lackierung von American GK. Diese Modelle stammen aus den siebziger Jahren, waren zeitgemäß detailliert und hatten robuste Antriebe von Athearn.

    e60milw1.jpg


    e60milw2.jpg


    Gewünscht waren plows, mu hoses, rotary beacon, wipers, neues horn und LED Beleuchtung. Hier sind schon einige der Detailparts installiert, auch die alten Hörner sind eingeklebt, um deren riesige mounting holes zu verschliessen, werden die Hörner nach dem Trocknen bündig mit dem Skalpell abgeschnitten...


    e60milw3.jpg


    Beacon und Headlight bekamen direkt Beleuchtung mittels eingeklebter 1,8mm LED´s


    e60milw4.jpg


    e60milw5.jpg


    Der Dachgarten wurde modifiziert, um Platz für Sommerfeldt Faiveleys zu schaffen

    e60milw6.jpg


    Innen wurde der Motor gereinigt und verschraubt, ausserdem ein Decoderbuddy von Nixtrains installiert, den Loksound wird der Besitzer dann selber einbauen.

    e60milw.jpg


    Da die Gehäuse für den Decodereinbau wieder auf müssen, habe ich vorerst keine Kupplungen installiert und bin damit fertig...

    e60milw7.jpg

    Ab und an tauchen auch im deutschen ebay interessante amerkanische Modelle auf, meist bei irgendwelchen Aufkäufern, und dann auch gleich im Dutzend, ist ein Zeichen das wieder ein Sammler in den Modellbahnhimmel aufgestiegen ist.

    Einer dieser Händler hatte vor einiger Zeit eine Ribside Caboose von Nickel Plate, kein Modell was ich unbedingt haben muss, aber wenn der Preis stimmt, kann man ja mal zuschlagen. Allerdings ging das Modell für weit über 80€ über die virtuelle Theke, das war es mir dann nicht wert. Knapp 2 Wochen später tauchte das selbe Modell wieder auf, selber Händler, selbe Beschreibung, selbe Bilder. Diesmal habe ich sie bekommen - für sagenhafte 6.50€. In Worten, Sechs Euro und Fünfzig Cent.

    Die Lackierung war vermutlich von Hand aufgetragen und wurde entfernt, einige Sachen mussten angelötet werden, aber heute erstrahlt sie wieder in neuem Glanz und hat ihren Platz in der Vitrine eingenommen. Der Thermoelektrische Generator auf dem Dach ist ein Zubehörteil aus dem 3D Drucker, den gibt es leider nicht aus Messing, auch sonst hat das Modell einige Kompromisse, die Dachlaufstege müssten aus Metall, nicht Holz, sein, das Vorbild hatte andere Drehgestelle und für meine Zeit, nämlich 1973, hat das Modell einige Anschriften zu viel, ich mag es aber so "bunt"...


    milw992089.jpg

    Es gab hier mal jemanden, der hat erstklassige Güterwagen selber gebaut und macht das bis heute. Allerdings zog er sich irgendwann aus dem Forum zurück, mit der Begründung, er bekäme hier zu enig Lob für seine Arbeit.

    Ich fand und finde diese Begründung ziemlich albern, ich persönlich mache meine "Arbeiten" zu allererst für mich und nicht, damit sie anderen gefallen. Wenn jemand daran Freude findet, ist es gut, wenn nicht, auch okay, und wenn es gar kein Feedback gibt, kann ich damit auch sehr gut leben. Das ist allerdings bei mir so. Lutz, wünschst Du mehr Geklatsche? Ich kenne die Antwort, also mache bitte weiter so. Auch ich lese Deine Beiträge gern, und auch ich bin nicht immer mit Dir einer Meinung oder finde alles gut was Du schreibst, aber hey, wie langweilig wäre das, wenn alle der selben Meinung wären...

    Der Kutscher hat recht. Wenn man weiß was man macht, ist das alles kein Problem.

    Das sieht die Versicherung anders...


    Ich bin 100% bei Dir, aber im Falle eines Falles nützt die Erfahrung/das Bauchgefühl/der Menschenverstand wenig bis gar nix...


    Im übrigen haben wir zwei solcher Wagen im Einsatz, allerdings für das Malzeug der Kinder... Unter meinem Schreibtisch steht eine ALEX Kommode von Ikea, die hat auch unmengen an Platz...