Dashboard

Das Forum läuft nach fast 10 Jahren seit Samstag mit einer neuen Software. In der nächsten Zeit wird noch dies und das angepasst.
Es kann auch sein das gewisse Funktionen jetzt deaktiviert sind, dass ändert sich.

Wem etwas auffällt, bitte eine Nachricht an mich.

Recent Activities

  • BC RAILroader

    Replied to the thread FORUM HAT DIE NEUE SOFTWARE.
    Post
    (Quote from Acela)

    Ja, so auch bei mir. Gebe ich in der Google Suche "US Modellbahn Forum" ein erscheinen die entsprechenden Suchergebnisse. Klicke ich dann auf "Startseite US Modellbahn Forum" öffnet sich die neue Forumseite. Bis jetzt alles soweit ok.…
  • Acela

    Replied to the thread FORUM HAT DIE NEUE SOFTWARE.
    Post
    Ich habe nur festgestellt, wenn ich auf der Startseite auf den "Forum" Button klicke, bleibt der Frema beim ersten mal weiß. Erst beim zweiten Klick öffnet das Forum, allerdings in einem neuen Tab...
  • Alaska-Wolf

    Replied to the thread Am "Johnson Creek Junction".
    Post
    Es ist vollbracht : eingeschottert

    dsc01108syjbs.jpg

    dsc01109dzkyw.jpg

    dsc01111wvksr.jpg
  • Lokiiii

    Post
    Sehr schön, was du auf so kleinem Platz baust. Freue mich noch mehr zu sehen. :thumbup:
  • the wanderer

    Replied to the thread FORUM HAT DIE NEUE SOFTWARE.
    Post
    Hallo Ulrich,

    tolles neues Outfit... :ilike:

    Funktioniert richtig gut, Danke für Deine Arbeit...

    Gruß Dirk
  • the wanderer

    Post
    Moin,

    habe 3 Wochen lang Styrodur geschnitzt, hier das Ergebnis...
  • bigboy4015

    Replied to the thread FORUM HAT DIE NEUE SOFTWARE.
    Post
    (Quote from Indy-City)

    Nee wenn ich mit dem Handy versuche das Bild von mir zu öffnen werde ich als Admin geblockt.

  • Simon_Ginsburg

    Replied to the thread FORUM HAT DIE NEUE SOFTWARE.
    Post
    Soooooooo, jetzt habe es auch ich auf die neuen Seiten geschafft.....

    Trick war, den Cache zu leeren und Firefox neu zu starten..... Sonst passiert GAR nix.....

    Ja optisch (um-) gewöhnungsbedürftig, aber so alle 10 Jahre sollte das noch knapp zu machen…
  • Indy-City

    Replied to the thread FORUM HAT DIE NEUE SOFTWARE.
    Post
    (Quote from bigboy4015)

    Das ist keine falsche Einstellung, das ist ein screenshot.
    Hab das Bild noch mal neu hochgeladen.
    Das was du da liest, ist das was ich sehe-
  • bigboy4015

    Replied to the thread FORUM HAT DIE NEUE SOFTWARE.
    Post
    (Quote from Indy-City)

    800 Pixel?
    Die Software bastelt verlinkte Bilder auf 1800 px runter;)
    Ich reg mich nämlich lieber über andere Seiten auf die nicht so tolle Software haben...:weg:

    Das angehängte Bild: da ist noch eine Einstellung falsch. Ich hab als Admin…

Unread Threads

    1. Topic
    2. Replies
    3. Last Reply
    1. FORUM HAT DIE NEUE SOFTWARE 30

      • bigboy4015
    2. Replies
      30
      Views
      345
      30
    3. BC RAILroader

    1. Am "Johnson Creek Junction" 34

      • Alaska-Wolf
    2. Replies
      34
      Views
      12k
      34
    3. Alaska-Wolf

    1. UP Boeville & Victory River Subdivision 11

      • the wanderer
    2. Replies
      11
      Views
      1.9k
      11
    3. Lokiiii

    1. Verkauf Loks und Wagen Nordost

      • Acela
    2. Replies
      0
      Views
      70
    1. Gelesen...

      • bigboy4015
    2. Replies
      0
      Views
      48

Latest Posts

    1. Topic
    2. Replies
    3. Last Reply
    1. FORUM HAT DIE NEUE SOFTWARE 30

      • bigboy4015
    2. Replies
      30
      Views
      345
      30
    3. BC RAILroader

    1. Am "Johnson Creek Junction" 34

      • Alaska-Wolf
    2. Replies
      34
      Views
      12k
      34
    3. Alaska-Wolf

    1. UP Boeville & Victory River Subdivision 11

      • the wanderer
    2. Replies
      11
      Views
      1.9k
      11
    3. Lokiiii

    1. Verkauf Loks und Wagen Nordost

      • Acela
    2. Replies
      0
      Views
      70
    1. Gelesen...

      • bigboy4015
    2. Replies
      0
      Views
      48