Energiespeicher für Digitrax DG583AR

  • Quote

    Original von sschaer
    also, habs gestern nacht noch ausprobiert. das gleiche phänomen habe ich auch mit einem factory-installed lenz decoder in einer atlas gp38.


    Und wann schläfst Du?


    Simon, der mal auf die Uhrzeit des Postings geschaut hat

  • nein, liegt nicht am decoder. wie gesagt, dessen einstellungen werden NICHT geändert. auch das einsetzen eines nagelneuen decoders löst das problem nicht. nachwievor zeigt der dt400 'stat tri' an. egal ob die lok auf den gleisen steht oder nicht. ich würde mal behaupten, dass es sogar grundsätzlich egal ist, ob eine lok auf den gleisen steht. vermutlich spielt auch der decoder-typ keine rolle. ich vermute ein problem im chief selber.


  • Hmmmmmm, also das passiert erst, wenn Du die Station wieder unter Strom stellst... DAS kann ich nicht testen, da meine Batterie im Chief tot ist und ich so immer mit einem sauberen System starte....
    Lokadressen werden bei mir direkt im Funky gespeichert....


    Handkehrum..... Schon wieder ein Effekt mit einem DN163K1b? :c)


    Simon


    P.S.: schau mir das an sobald ich die Module wieder aufgestellt habe....

  • Quote

    Original von sschaer
    nun wird die stromzufuhr zum chief II unterbrochen und nach beliebiger zeit (>5min) wieder eingeschaltet. anschliessend wird besagte lok-nummer nur noch im motorola-modus angesprochen ! egal, welche lok oder was für ein decoder. der decoder wird dabei aber nicht umprogrammiert. lediglich die command station scheint ein problem zu haben. jedenfalls kriegt man diesen status nicht so einfach wieder raus. X( hab dies bisher bei einer einzigen adresse festgestellt.


    Hmmmmmmm,


    also es wäre interessant das Phänomen mal mit DecoderPro zu analysieren..... Weisst noch welche Nummer?


    Simon

  • ich vermute, dass lenz sowas ähnliches wie die r/c failsafe funktion verwendet. einen 'normalen' puffer auf der leistungsseite und eine 'ohne-signal-passiert-nichts' regelung auf der steuerungsseite.



    ich vermute, dass eingangsseitig nichts gepuffert werden kann da sonst das dcc-signal beeinträchtigt wird.


    prinzipiell müsste zuerst die stromversorgung der cpu des decoders gepuffert werden, damit die grundsätzliche funktionalität des decoders bei einem kurzen unterbruch des eingangs gewährleistet werden kann. allerdings bleibt dann die frage offen, wie die software auf ein fehlendes dcc-signal reagiert. möglicherweise schaltet der decoder auf dc um, da ja strom vorhanden wäre. als zweiter schritt könnte/müsste dann der ausgangsteil gepuffert werden.




    allerdings würde ich mir schon einige gedanken über den sinn machen. viele dcc (digitrax ??) benutzer kennen das phänomen von sogenannten 'runaways'. decoderisierte loks die sich aus irgendwelchen gründen selbständig machen. manchmal kriegen decoder bei solchen situationen auch eine neue adresse. ich hab dieses phänomen mehrfach erlebt. nun stell dir deine g-scale lok mit gepuffertem decoder vor, die sich selbständig macht. wie lange brauchst du für einen not-stop ? ?(







    in dem zusammenhang, ein weiteres interessantes phänomen habe ich mit digitrax beobachten können. scheinbar gibts einen software-fehler, der bei einer bestimmten adresse im 95xx-range zum tragen kommt (die genaue nummer hab ich vergessen bzw. müsste nachschauen).


    ausgangslage :


    - lok ist auf dem geleise
    - digitrax chief II eingeschaltet, anlage operativ
    - lok auf dem handregler gewählt, geschwindigkeit spielt keine rolle



    nun wird die stromzufuhr zum chief II unterbrochen und nach beliebiger zeit (>5min) wieder eingeschaltet. anschliessend wird besagte lok-nummer nur noch im motorola-modus angesprochen ! egal, welche lok oder was für ein decoder. der decoder wird dabei aber nicht umprogrammiert. lediglich die command station scheint ein problem zu haben. jedenfalls kriegt man diesen status nicht so einfach wieder raus. X( hab dies bisher bei einer einzigen adresse festgestellt.

  • Hallo Simon und die anderen Digital Spezialisten


    Quote


    Wenn Du damit den Schwarz / Rot Anschluss auf Pin 1/2 und 11/12 meinst, dann solltest Du darüber keinesfalls einen Kondensator legen, da die Qualität des empfangenen Rechtecksignals für die Funktion der Lok entscheidend ist. Das Soundmodul ist offenbar ebenfalls DDC und damit natürlich auf dieses Rechtecksignal ebenfalls angewiesen.


    Nein, ich meine die Pins 6+7, weil dort habe ich gemessen ca 18VDC, obwohl beim 7 steht "not connect" habe ich dort die Masse gefunden. Darum habe ich auch einen Decoder verraucht. Bei den anderen habe ich die beiden Pins abgeschnitten und jetzt geht es wunderbar.


    Also das Soundmodul ist nicht ein richtiges DDC Modul, sondern nur so ein billiges aus dem Conrad mit 1stk sound drauf. Es braucht 5VDC und ein potfrei Kontakt und dann spielt es dann den Speicher ab.


    An diesen beiden Pins habe ich mir gedacht könnte man einfach eine sog. Goldcap 1uF anhängen und hätte dann den Decoder wie auch das Soundmodul gespiesen?


    Gruss Andi

  • Quote

    Original von Andi
    Da ich in meine Lok's nur Digitrax DG583AR eingesetzt habe und diese Decoder eine + und - Anschluss haben, bin ich auf die Idee gekommen man könnte doch hier einfach einen grossen Kondensator anhängen und hätte da so etwas wie einen Energiespeicher für die überbrückung. Das Soundmodul habe ich auf alle Fälle hier angschlossen und es geht wunderbar.


    Wenn Du damit den Schwarz / Rot Anschluss auf Pin 1/2 und 11/12 meinst, dann solltest Du darüber keinesfalls einen Kondensator legen, da die Qualität des empfangenen Rechtecksignals für die Funktion der Lok entscheidend ist. Das Soundmodul ist offenbar ebenfalls DDC und damit natürlich auf dieses Rechtecksignal ebenfalls angewiesen.

    Quote

    Original von Andi
    Es gibt doch bei verschiedenen Herstellern mittlerweilen Decoder die sowas können?
    Frage: hat jemand erfahrung mit so etwas? lohnt sich der Aufwand wirklich? und kann man das beim DG583AR auch machen?


    Meines Wissens hat Lenz sowas mal gezeigt. Dort gibt's effektiv eine Trennung zwischen dem Empfang eines Signals (der Schienen) und der Speisung. Wann Digitrak da nachzieht ist aus patentrechtlichen Gründen ungewiss.....


    Simon

  • Hallo zusammen


    Nach längerer Modeleisenbahn Abstinenz (Job, Familie etc)
    habe ich wieder mal etwas fahrbetrieb auf der Terasse gemacht.
    Da ich zu faul wahr die Geleise zu reinigen hat das ganze nur halb soviel spass gemacht. Logisch für meine Kinder (3j+1 1/2J) um so mehr, sie durften die Lok dann wieder etwas schieben.


    Da ich in meine Lok's nur Digitrax DG583AR eingesetzt habe und diese Decoder eine + und - Anschluss haben, bin ich auf die Idee gekommen man könnte doch hier einfach einen grossen Kondensator anhängen und hätte da so etwas wie einen Energiespeicher für die überbrückung. Das Soundmodul habe ich auf alle Fälle hier angschlossen und es geht wunderbar.


    Es gibt doch bei verschiedenen Herstellern mittlerweilen Decoder die sowas können?
    Frage: hat jemand erfahrung mit so etwas? lohnt sich der Aufwand wirklich? und kann man das beim DG583AR auch machen?


    Gruss aus den Bünderbergen.


    Andi

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!