Blueline Lok bewegt sich nicht mehr

  • Sie bewegt sich, ab und zu. Die Lok hat definitiv ein ähnliches Problem wie meine 3 BLI Dampfloks. Zwar nicht die knarrgeräusche aber fahren Ruckartig, stoppen, fahren wieder, Hatte ich ja vor kurzen gepostet.
    Siehe hier
    Ich werde BLI Dampfer meiden. Ich denke das Gleiche werde ich mit Diesel machen.

    Gruß
    Jürgen
    US-Modellbahner seit 1975 in (N). Wechsel zu H0 und DCC 1998
    Vorbild war die Penn Central und Ihre Vorgänger (PRR,NYC,NH) in H0
    Jetzt DB ex Heimatort ca. 1950 - 1960

  • ist es nicht so, dass die Fahrfunktionen rein vom Lenz Decoder abhängen müssten ? Wäre es ohne grössere Probleme möglich, einen anderen Decoder oder Blindstoppel zu versuchen? Ich könnt mir vorstellen, dass aus irgendeinem Grund der Lenz nicht mehr auf dieselbe Adresse reagiert wie das Soundboard.


    Ich hatte viele Probleme mit Blue Line, aber immer mit dem Soundboard.

  • Ich hab einen H0 BLI Blueline Diesel mit Lenzsilverdecoder
    Lief eigentlich nach Einstellproblemen vor Jahren super.
    Ich wollte sie nach 1 Jahr Vitrine mal wieder laufen lassen. Sound geht, aber die Lok bewegt sich nicht. Da war doch mal was mit einer bestimmten F-Taste?

    Gruß
    Jürgen
    US-Modellbahner seit 1975 in (N). Wechsel zu H0 und DCC 1998
    Vorbild war die Penn Central und Ihre Vorgänger (PRR,NYC,NH) in H0
    Jetzt DB ex Heimatort ca. 1950 - 1960

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!