Neue Datenbank....

  • Cache leeren, der hat die falsche Verknüpfung noch drin.

    HeaderForum.jpg
    *********************************************
    Bigboy4015 - Ulrich Wolf - Cajon Pass / Nebraska / Wyoming - DB / SBB / ÖBB - DVB Straßenbahn Dresden - H0

    The situation is hopeless but not serious !

  • So ganz habe ich das Phänomen noch nicht enträtseln können, weil das kommt und geht.

    Ist Seltsam...


    UPDATE: Ich hab die Konfiguration mal durchforstet, es kann sein das ich beim einrichten ein Perpetummobile geschrieben habe, welches den falschen Link erzeugte


    Die Direktlinks sind:

    Forum https://us-modellbahn.net/forum/

    Dashboard https://us-modellbahn.net/forum/index.php?dashboard/

    HeaderForum.jpg
    *********************************************
    Bigboy4015 - Ulrich Wolf - Cajon Pass / Nebraska / Wyoming - DB / SBB / ÖBB - DVB Straßenbahn Dresden - H0

    The situation is hopeless but not serious !

  • Lasst mir mit dem Lexikon noch ein paar Tage. Will noch nicht wie ich will...

    HeaderForum.jpg
    *********************************************
    Bigboy4015 - Ulrich Wolf - Cajon Pass / Nebraska / Wyoming - DB / SBB / ÖBB - DVB Straßenbahn Dresden - H0

    The situation is hopeless but not serious !

  • Hallo zusammen
    Wie laeuft es denn mit einem Update? Ich wollte gerade was im Lexikon nachschlagen, aber leider funktioniert es wohl noch nicht.
    Liebe Gruesse
    Matthias

  • Ist bekannt. Da fehlt - warum auch immer - eine kleine Datei. Ich habe schon versucht die Datei wieder zu bekommen.
    Ich hab derzeit nicht genug Zeit, aber demnächst gibt es eine neue Software für das Forum, die auch mit der PHP 7 problemlos klarkommt, und dann müsste alles noch einen tacken besser laufen.


    PS: Die PM wird auf jeden Fall sofort versendet! Der Fehler hat "nur" mit der Darstellung zu tun.

    HeaderForum.jpg
    *********************************************
    Bigboy4015 - Ulrich Wolf - Cajon Pass / Nebraska / Wyoming - DB / SBB / ÖBB - DVB Straßenbahn Dresden - H0

    The situation is hopeless but not serious !

  • Hallo


    hoffe passt hier hin.


    Wenn ich einen private Nachricht schreibe bekommen ich einen Fehler wenn ich die Nachrigt versende:


    Fatal error: Unable to find class file '/kunden/278271_65549/webseiten/forum/wcf/lib/system/event/listener/BotPMNewFormListener.class.php'


    You get more information about the problem in our knowledge base: http://www.woltlab.com/help/?code=11000
    Information:
    error message: Unable to find class file '/kunden/278271_65549/webseiten/forum/wcf/lib/system/event/listener/BotPMNewFormListener.class.php'
error code: 11000
file: /kunden/278271_65549/webseiten/forum/wcf/lib/system/event/EventHandler.class.php (187)
php version: 5.6.38
wcf version: 1.1.10 pl 2 (Tempest)
date: Thu, 21 Feb 2019 13:31:51 +0000
request: /forum/index.php?form=PMNew
referer: http://www.us-modellbahn.net/forum/index.php?form=PMNew&action=new&pmID=20316&replyToAll=1

    Stacktrace:
    #0 /kunden/278271_65549/webseiten/forum/wcf/lib/form/AbstractForm.class.php(82): EventHandler::fireAction(Object(PMNewForm), 'saved')
    #1 /kunden/278271_65549/webseiten/forum/wcf/lib/form/PMNewForm.class.php(267): AbstractForm->saved()
    #2 /kunden/278271_65549/webseiten/forum/wcf/lib/form/PMNewForm.class.php(121): PMNewForm->save()
    #3 /kunden/278271_65549/webseiten/forum/wcf/lib/form/AbstractForm.class.php(90): PMNewForm->submit()
    #4 /kunden/278271_65549/webseiten/forum/wcf/lib/form/CaptchaForm.class.php(104): AbstractForm->readData()
    #5 /kunden/278271_65549/webseiten/forum/wcf/lib/form/MessageForm.class.php(193): CaptchaForm->readData()
    #6 /kunden/278271_65549/webseiten/forum/wcf/lib/form/PMNewForm.class.php(279): MessageForm->readData()
    #7 /kunden/278271_65549/webseiten/forum/wcf/lib/page/AbstractPage.class.php(90): PMNewForm->readData()
    #8 /kunden/278271_65549/webseiten/forum/wcf/lib/form/MessageForm.class.php(237): AbstractPage->show()
    #9 /kunden/278271_65549/webseiten/forum/wcf/lib/form/PMNewForm.class.php(425): MessageForm->show()
    #10 /kunden/278271_65549/webseiten/forum/wcf/lib/page/AbstractPage.class.php(46): PMNewForm->show()
    #11 /kunden/278271_65549/webseiten/forum/wcf/lib/util/RequestHandler.class.php(64): AbstractPage->__construct()
    #12 /kunden/278271_65549/webseiten/forum/wcf/lib/util/RequestHandler.class.php(95): RequestHandler->__construct('PMNew', Array, 'form')
    #13 /kunden/278271_65549/webseiten/forum/index.php(8): RequestHandler::handle(Array)
    #14 {main}



    Nach einem Refresh über den Browser ist die Nachricht versendet und es scheint alles OK !
    Gruß Karsten

  • Es sind da so ein paar Macken die es mir eben gerade verleiten.
    Es läuft zwar, aber nicht so problemlos wie ich gehofft habe. Kann noch ein paar Wochen dauern, dann kommt eine neue Software für das Forum, die aktuelle von Woltlab.

    HeaderForum.jpg
    *********************************************
    Bigboy4015 - Ulrich Wolf - Cajon Pass / Nebraska / Wyoming - DB / SBB / ÖBB - DVB Straßenbahn Dresden - H0

    The situation is hopeless but not serious !

  • Stimmt...
    Dürfte auch PHP sein. Da muss ich noch mal dran. Ist so wie es aussieht die einzige Macke.


    Als Info: Das Problem hat nix mit dem senden zu tun sondern mit der Darstellung. auch wenn es nicht so aussieht, gesendet wird es sofort. Einfach mit Return zurückgehen und man sieht das es gesendet ist.

    HeaderForum.jpg
    *********************************************
    Bigboy4015 - Ulrich Wolf - Cajon Pass / Nebraska / Wyoming - DB / SBB / ÖBB - DVB Straßenbahn Dresden - H0

    The situation is hopeless but not serious !

  • Ich weiß nicht, in wie weit es mit der Datenbank und PHP zusammenhängt, aber der PN-Versand hängt ein bißchen, bzw. nach jeder verschickten PN gibt es eine Fehlermeldung. Die Nachricht wurde dann schon versandt, doch beim ersten 'Mal irritiert es ganz schön.


    Gerald

  • Exakt ist es PHP 5.6.38. PHP 7.0.x und höher geht das ganze Forum nimmer so ohne weiteres, kann sein dass ich demnächst mal die ganze Forumssoftware updaten (muss)...


    Die alte Galerie kann laut Woltlab höchstens 5.3.x, ich hatte bisher, lief ja, 5.2.17. Und SSL geht beim Provider unter PHP 5.4 nicht. Also direkt hoch auf 5.6.38.

    HeaderForum.jpg
    *********************************************
    Bigboy4015 - Ulrich Wolf - Cajon Pass / Nebraska / Wyoming - DB / SBB / ÖBB - DVB Straßenbahn Dresden - H0

    The situation is hopeless but not serious !

  • Sollen wir bestimmte Dinge testen?


    Nö, einfach mal schauen.


    Ich habe auch die PHP upgedated, war auch noch was älteres.


    Hab heute morgen schon einiges durchprobiert und ausser der Galerie (ist eine bekannte Macke das der mit modernerer PHP nicht will) nix gefunden. Hab eben überlegt: In der Galerie waren vielleicht 20 Fotos, verlinken war ein ziemliches geknorze. Die ist weg.
    Das Lexikon spinnt noch a bisserl, da muss ich mal an die Saftware dahinter dran, dass hat auch ein PHP kompatibilitätsproblem...

    HeaderForum.jpg
    *********************************************
    Bigboy4015 - Ulrich Wolf - Cajon Pass / Nebraska / Wyoming - DB / SBB / ÖBB - DVB Straßenbahn Dresden - H0

    The situation is hopeless but not serious !

  • Eben gemerkt, Die Galerie geht nicht, die App läuft nicht unter der neuen PHP 5.5 :wacko:

    HeaderForum.jpg
    *********************************************
    Bigboy4015 - Ulrich Wolf - Cajon Pass / Nebraska / Wyoming - DB / SBB / ÖBB - DVB Straßenbahn Dresden - H0

    The situation is hopeless but not serious !

  • Seit heute früh läuft das Forum auf einer neuen Datenbank.


    ich habe es bis jetzt auf 4 Rechnern getestet und es läuft (beim Lexikon ist noch eine kleine Macke...)


    Einfach hier mal posten wie es bei euch geht.

    HeaderForum.jpg
    *********************************************
    Bigboy4015 - Ulrich Wolf - Cajon Pass / Nebraska / Wyoming - DB / SBB / ÖBB - DVB Straßenbahn Dresden - H0

    The situation is hopeless but not serious !

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!