Roco Decoder 10742 programmieren

  • Frage: Was hat denn dein Händler angestellt, das er den Decoder programmieren konnte? Und folglich, warum macht dein System es nicht? Das ist zwar deine eigentliche Fragestellung,, aber dennoch, was hat der anders gemacht?

  • Beschrieben ist es in der RP 9.2.3 der NMRA, so habe ich das heute kurz bei Google gesehen. Bei mir musste ich in die hinteren Karteikästen im Kopf aus meiner "DCC-Jugendzeit" von vor über 20 Jahren greifen ... ^^ Damals habe ich die Anleitungen von Intellibox und den Decodern regelrecht studiert. Von vorne nach hinten und wieder zurück, wenn es sein musste auch mehrfach ...

    Zurück zu deinem Problem beim Programmieren, da habe ich gerade einen Gedanken: Kann es sein, dass der alte Athearn-Motor beim Programmieren zu viel Saft zieht und der Zephyr dann den Ausgang einfach abschaltet? Das war bei den ersten Sounddecoder von BLI ein großes Problem, die ließen sich an der Intellibox auch erst nach Anpassung des Programmierstroms verlässlich lesen und schreiben.

    Und zu Thema fahren (du hast bei deinem Händler ja gesehen, dass es geht), hast du die Fahrstufenzahl für diese Decoderadresse am Zephyr mal verändert? Die alte Roco-Möhre konnte ja scheinbar nur 14, bzw. 28 Fahrstufen (habe ich vorhin irgendwo gelesen). Wenn dein Zephyr aber 128 Fahrstufen sendet, geht genau - Nichts!

  • Hi vielen Dank alle zusammen


    Der Händler hat ein System von ESU, wie gesagt welches weiss ich nicht genau, er arbeitet aber ebenfalls mit einem PC und einem Kasten für verschiedene Stecker (6 Pin, 8 Pin 21Pin) das für mich eher nach Eigenbau aussieht. Möglich dass er einen höheren Programmierstrom benutzt.


    Ich habe gestern mal noch was anderes ausprobiert: Habe einen ESU Lokpilot 4 in den Hustler eingebaut. Dabei hatte ich das gleiche Ergebnis leider: Zunächst hat Decoder Pro noch brav den Decoder erkannt als Lokpilot 4. Dann konnte ich noch die Adresse umschreiben. Und dann ging nix mehr. Kann es sein dass der Motor, der ja wahrscheinlich mehr als 60 Jahre alt ist, mehr als 1 oder sogar 1.5 Amp zieht und damit den Decoder überfordert?


    Wie kann man denn den Programmierstrom umstellen? Lohnt sich das überhaupt? Ich denke ich stelle dieses Projekt erst mal hinten an und werde versuchen, ob ich die alten Roco-Decoder in anderen Lokomotiven zum Laufen bringe.


    Liebe Grüsse

    Matthias

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!