Fraser River Canyon

  • Dank auch dir.

    Nee so schnell geht es nun auch wieder nicht. Die Guard Rails muß ich noch einkleben, fehlende Schwellen an den Schienenverbindungen unterkleben und dann die Stromeinspeisungen im Upper Level anlöten. Also es ist noch nicht an Fahren zu denken.

  • Howdy folks :welc:


    Zunächst entschuldige ich mich mal bei euch, das die Abstände meiner Berichterstattungen immer kürzer werden. Ich hoffe, ihr könnt mit umgehen :lw)

    Die letzten 14 Tage habe ich mit dem Einbau der fehlenden Guard Rails, ausfüllen der Lücken im Gleis mit den Schwellen unter den Gleisverbindern, installieren der Kabelkanäle für die Ringleitungen unter dem Lower Level (warum -leitungen, dazu später), einbauen aller Weichenantriebe auf beiden Anlagenebenen und dem nervenzermürbenden Anschluß des Kehrschleifenmoduls verbracht. Letzteres hatte mein Nervenkostüm etwas überstrapaziert. Ach ja....zum Thema Nervenkostüm....bei zwei ME Weichen brachen mir die Stellschwellen der Weichenzunge heraus. Das sind dann so Momente im Leben, wo man so ein klitzekleines bischen über das Waffengestz nachdenkt :ironie: :ironie: :ironie: :awg) . OK..Scherz beiseite, ist ja 60,-€ später und etwas Arbeit, wieder alles behoben. Zwar nun mit ATLAS Weichen, aber erledigt!


    Nun mal alles in Bildern und der Reihe nach:



    Im letzten Thread erwähnte ich noch, das die Guard Rails auf den Gleisen der Steel Bridges, auf meiner to-do Liste stünden. Eingebaut sind sie nun, was aber etliche unerwartete Probleme machte. Das ME Bridge Flex Track kam von NscaleSupply ja relativ schnell hier an, aber beim Transport ging man damit offensichtlich nicht sehr pfleglich mit um, sodass die dünnen Code40 Rails einige Knickstellen aufwiesen. Ich habe sie letztendlich mit vorsichtiger Wärmebehandlung tatsächlich wieder gerade bekommen. Eingeklebt mit Sekundenkleber (NEIN....ICH BIN KEIN STRASSENKLEBER!!! :lw) ho_shit ) sind sie nun im Gleis. Die Enden sind teils noch etwas überarbeitungswürdig, aber das wird noch nachgeholt.


    Um ein wirres Kabelgespinnst zu vermeiden und Ordnung in der Elektrik gleich von Anfang an zu gewährleisten, baute ich Elektrikerrohr (16mm) mit den dazugehörigen Rohr-ISO-Schellen zunächst unter dem Lower Level bzw. Staging Yard. Die Rohre werden einfach in die Schellen eingeklipst und das durchziehen der Ringleitungskabel geht spielend leicht.


    Farbkonsequent in Rot/Schwarz für den Fahrstrom. Die Hauptleitung, also die von der Zentrale/Booster, ist eine H07V-K Cu Litze mit 2,50mm².


    ...diese geht dann zu den einzelnen Stromverteilern. Mit Wago Klemmen (Wago 221) wird die Leitung A) weiterverbunden zum nächsten Verteiler und B) jeweils mit 1,50mm² Cu Litze derselben Sorte und Güte an die Eingänge der Verteiler angeschlossen.


    Hier, an den Eingangsklemmen (A/B) kommen die 1,5'er Leitungen ran. Rot für Eingang A und Schwarz für B. Die Gleisanschlußleitungen sind 0,22mm². Auf diesen Platinen ist alles perfekt gekennzeichnet, so das man sehr sicher die Leitungen an den jeweiligen Buchsen schrauben kann. Wie bereits schon mal ganz zu Anfang dokumentiert, verwende ich ausschließlich Aderendhülsen an den Kabelenden.


    Hier eine schmalere Verteilerplatine, wenn man nur wenige Verteilungen benötigt. Die Status LED's bilden eine sehr gute optische Stausanzeige. Blinken diese LED's, signalisieren sie gut sichtbar, das ein Kurzschluß herrscht. Schönwitz Stromverteiler oder der schmale Schönwitz Stromverteiler V2. Das sind Fertigbausteine die eine geordnete und ordentliche Stromverteilung sicherstellen. Ich bin damit sehr zufrieden und hatte dies Teile schon auf der alten Anlage "Squamish Valley" im Einsatz.



    Hoffmann Weichenantrieb 26 Stück habe ich teils unter dem Gleis...






    ...bzw. auf der Anlage verbaut. Im Staging Yard sind es manchmal bauliche Hindernisse, die zum Auftischeinbau zwingen. Da muß man dann etwas erfinderisch sein, um den Stelldraht, der sehr flexibel sein muß, zu modifizieren. Die motorischen Antriebe haben einen unveränderbaren Stellweg von 8mm, was für N natürlich zu viel ist. Deshalb wählt man den dünnsten der zwei mitgelieferten Stelldrähte, damit der beim anliegen der Weichenzunge leicht nachgibt. Das ist sehr wichtig, denn der Stellarm des Motorantriebes muß in die Endstellung kommen, damit der Motor endabschaltet. Ich liebe diese Antriebe und habe diese gut 15 Jahre ohne Probleme in Betrieb gehabt. Der Antrieb hat 6 Schraubklemmanschlüsse. Drei als Umschalter für die Weichenschaltung und drei für die Herzstückpolarisierung. Diese beiden Anschlüsse sind galvanisch getrennt. Weitere Varianten und Optionen sind auf der verlinkten Website bestens erklärt.


    Jetzt noch zum Abschluß die Kehrschleifenproblematik



    Hier mal einfach schematisch die einzige Kehrschleife meiner Anlage dargestellt. So gesehen nichts aussergewöhnliches. Es stellt eine insgesamt 20m lange doppelte Wendeschleife im Staging Yard dar. Es ist eindeutig und braucht auch keinwer Erläuterung.


    Verwendet wird ein Littfinski Kehrschleifenmodul. Das dargestellte Anschlußschema ist analog das meines Gleisplanes (der innere Loop in der Raummitte). Angeschloosen habe ich es haargenau so wie auf dem Anschlußplan. Alle Gleisanschlüsse am Gleis mit Einspeisungen etc.. Anfangs schaltete ein Sensorgleis mal ja mal nein. Zusätztlich schaltete die Zentrale wegen Kurzschluß ab. Toll...sehr schön.... :evil: :evil: :evil: Anruf bei LDT erklärte man mir, das mein 16V Zusatztrafo (der für das Kehrschleifenmodul) zu schwach sei. OK...der Onkel hat dann....


    ....dieses Teil geordert. Wieder alles angeschlossen...Probe...wieder Kurzschluß. Habe alle Anschlüsse rund um die Anlage kontrolliert...zig mal...nichts gefunden. Zwei Freunde konsultiert und weiter Rätsel über Rätsel. Ist auch schwer per WhatsApp und aus der Ferne hier eine Diagnose zu machen. Also Klemmenanschlüsse am Modul getauscht und NICHTS...schei..e ho_shit ho_shit ho_shit . Und dann kamen wir gemeinsam auf die Lösung des Problems. Völlig simpel und total bescheuert!!! Ich hatte ja die Ringleitung für den gesamten Fahrstrom des Lower Level an den Gleisen bereits wie zuvor beschrieben angeschlossen. Also: Das Modul polt den Fahrstrom je nach Ein- Ausfahrt eines Stromabnehmers (Lok etc.) den Fahrstrom imn der Kehrschleife ja um. Das macht aber die ebenfalls angeschlossene Ringleitung aus der Zentrale/Booster ja nicht.... . Demzufolge passiert was passieren mußte, es kommt unweigerlich zum Kurzen. Jaaaaa....hätte man ja auch logischerweise wissen müssen :brrr: . Es ist logisch und eigentlich auch klar, aber es steht sonst jeder Scheiss in den Beschreibungen, ein kleiner Hinweis dazu wäre durchaus angebracht!

    Für den Anschluß bedeutet das nun folgendes:


    Die Ausgänge , gekennzeichnet mit AK und BK, bilden die einzige Gleis- /Fahrstromeinspeisung im isolierten Kehrschleifenbereich!!! Kurzum, ich habe nun die Ringleitung unter der Anlage in diesem Bereich indirekt von der Zentrale abgekoppelt. D.h., das KSM-SG erhält die Einspeisung zwar aus dem Fahrstrom der Zentrale (A/B -Eingangsspannung DCC) gibt sie dann aber (!) anstelle meiner ursprünglichen Ringleitungsverteilungen, selber und nur das KSM-SG selber über seine Ausgänge AK und BK an die jeweiligen Verteilerbausteine weiter.

    Der Kehrschleifenbereich darf keinesfalls eine zusätzliche Einspeisung aus der Zentrale oder Booster erhalten, sondern bildet einen eigenen Strombezirk bzw. "Boosterabschnitt".


    Der rechte Kabelkanal ist die Ringleitung aus der Zentrale für den Nicht-Kehrschleifenbezirk. Der linke Kanal ist die separat geführte Kehrschleifeneinspeisung, als die gekennzeichneten AK/BK- Ausgänge des KSM-Moduls.


    Damit ich das nicht mal übersehe, ist es jetzt zunächst einmal gekennzeichnet. Eine unverwechselbare Kennzeichnung der Kabelkanäle werde ich morgen vornehmen.


    Um für die 20m Kehrschleifenstrecke einen entsprechenden Kabelquerschnitt zu realisieren, sind die entsprechenden Klemmen mit 1,50mm² Cu-Litze bestückt. Stärkere Querschnitte passen leider nicht in die Klemmbuchsen. So habe ich ein sehr kurzen 1,5'er Anschluß an die "alte" 2,5'er Ringleitung per Wago's angeschlossen.


    Nun funktioniert alles bestens. Die Sensorgleise schalten hörbar durch Relaisclick und es sind mehrere Loks gleichzeitig in der KS fahr- und steuerbar.

    Im Nachhinein erscheint es ja auch logisch, aber wenn man stur den Schaltplan studiert, steht NICHTS,NÜSCHT, Überhauptnüscht dazu was drin. Sämtliche Warnhinweise etc., aber ....ach was soll's...jetzt funktioniert es.

    Bevor nun der Landschaftsbau weitergehen kann, werde ich den Lower Level Bereich komplett elektrifizieren. D.h., Staionary Decoder, Loconet Kabel etc. . Es werden noch etliche Modellbahnnachtschichten ins Land ziehen :geil:


    Euch allen ein schönes WE

  • Phoenix Markus...Besten Dank!

    Es wäre ja irgendwie nichtssagend nur Bilder zu posten. Ich finde, das eine gewisse Ausführlichkeit so einen Baubericht ja erst interessant macht und sich sonst keiner etwas darunter vorstellen kann. Wenn man so wie ich gerade, eine nun doch etwas größere Anlage baut, bieten Bauberichte anderer Board Member auch eine gewisse Hilfestellung. So manche Fragen beantworten sich da meist von selbst bzw. man "klaut" Ideen und entwickelt sich dadurch weiter. Ja...und stolz ist man auch wenn es bei anderen ankommt. Das macht unser Forum ja hier auch aus :ilike:

  • Absolut richtig!


    Ich freue mich über jedes Bild und jeden Bericht dazu. Man sieht immer wieder neue Ansätze für Probleme die man selber hat und kann dies dann wieder übernehmen. Vor allem auch, wenn man selbst noch nicht all zu viel Erfahrung hat. Ich habe da schon so eingies von dir gelernt/kopiert!! Wie du schon sagst, dafür ist das Ganze hier ja auch da! :ilike:


    Wie schon so häufig gesagt: weiter so!


    Grüße,

    Markus

  • Hi everybody,


    könnt ihr euch noch an den 27.01.2024 erinnern....stimmt, ist schon ewig her...da kam mein letzter Thread in Bildern! Heute ist der 03.02.2024 und ein weiterer Baufortschritt kann verkündet werden. Eigentlich frage ich mich selber wie ich das mache, denn ich arbeite nur halbtags....12 Stunden täglich. OK..Samstags und Sonntags etwas weniger. Und heute ist Samstag, d.h., es ging heute merklich gut voran.

    Mein Vorhaben, den Staging Yard komplett elektrisch fertigzustellen, muß auf nächste Woche verschoben werden. Meine Bestellungen von Uhlenbrock (Loconetkabel), RD-Hobbie (Bestellung in Arbeit...UR93E), Schönwitz (Stromverteiler), aber dafür lieferte Case Hobbies schon mal zwei DIGITRAX DS74 Stationary Decoder. Bis alles vollzählig aus- bzw. angeliefert ist, muß ich halt noch warten. Da die "Baustelle" aber andererorts weitergehen muß, habe ich also dort etwas Fortschritt erreicht.Und den liefere ich jetzt mal hier ab:


    Zunächst einmal hatte ich von Aspenmodel noch zwei Hoffmann Weichenantriebe nachbestellt. Den hier, jetzt sind die weiß anstatt wie gewohnt schwarz, mußte ich ja noch unter der ersetzten Weiche im Upper Level einbauen.



    Im Bereich der westlichen Dachschräge und der nördlichen Giebelwand, ist der Verlauf des Fraser River geplant. Dazu muß eine Zwischenebene, also auf ca. halber Höhe zwischen Lower- und Upper Level gebaut werden. Diese Ebene muß sich ja 100%ig auf dem Niveau des Flußbettes meiner Truss Bridges befinden. Kurzerhand den Laser auf's Stativ gestellt und den Meterriss ringsum in dem Bereich angezeichnet.



    Die angezeichnete Höhe beträgt durchweg exakt 0,15m....als wurden die Fichtenhölzer auf der Kappsäge mal schnell zurechtgeschnitten. Angezeichnet, ausgerichtet, vorgebohrt, mit Holzleim aufgeklebt und anschließend auf der Grundplatte verschraubt, sah es dann eben so aus.


    Nachfolgend die Querstreben als Auflagen verschraubt...



    ...schei..e...ist wieder gerade...muß man halt mit leben.


    Analog zum Lower Level wird auch im Upper Level die Fahrstromhauptleitung im Leerrohr verlegt. Ich wollte absolut nicht zwei Hauptleitungen, habe, wie wir uns erinnern beide Ebenen in Boosterberiche aufgeteilt, parallel nebeneinader verlegen. Das Risiko für versehentliches Verwechseln der Anschlüsse ist zu hoch. Demzufolge erschien mir die Vorderkante des Upper Levels sehr geeignet. A). Unkomplizierter Zugriff B). lokal getrennte Zuleitungen und letzter C). die Stromverteiler sind sichtbar, die Fahrstromeinspeisungen so kurz wie möglich.


    Das "Flussbett des Fraser" steht soweit über die Vorderkante, das das Leerrohr schonmal von oben verdeckt ist. Da später ohnehin die gesamte umlaufende Vorderkante der Anlge mit Biegesperrholz umsäumt wird, ist dann die Sicht auf die Rohre auch verdeckt. Egal wie oder was mal kommt, nur so ist Baufreiheit auf jeder Etage der Anlage gewährleistet.


    Da ich baulich gut voran kam....vorrauschauende Planung machts möglich, bin ich dann schnell noch zum Baumarkt gefahren (mit Dieselauto!!!! nicht mit Lastenfahrrad :duel: )um mir die Multiplex Birke Platten zuschneiden zu lassen. Für die Eckbereiche hatte ich noch Reste, die somit auch Verwendung gefunden haben.



    Das ist mal das Paradebeispiel für Nachhaltigkeit :lw) . In den Flußbiegungen passen meine alten Anlagenszenen die in der Helix als Innenverkleidung fungierten. Jetzt mal nur so zur Veranschaulichung hingestellt, werden sie natürlich später soweit bearbeitet, das sie sich in der Kubatur einpassen. Das könnte ich ja eigentlich morgen erledigen. Wenn ich so weitermache, werde ich eh ausquartiert. Also....weitermachen....- :brrr:

  • Hallo Thomas,

    bin ich dann schnell noch zum Baumarkt gefahren (mit Dieselauto!!!! nicht mit Lastenfahrrad :duel: )

    Hast du keinen Benziner, der das doppelte verbraucht, scheiß Öko :weg: :P

    Nee, im Ernst, sind doch schöne Fortschritte.

    Aber das jemand zum Baumarkt fahren muss, um sich was zuschneiden zu lassen, mmmh? Oder hast du die Platten erst gekauft und gleich zuschneiden lassen?


    Schönen Sonntag, viel Spaß

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!