Posts by EMD SD70ACe

    Die Lok wurde ja im Bild schon ausreichend von Ulrich vorgestellt, kommen wir nun zum technischen. Hat sich hier im Forum außer mir jemand die analoge Version zugelegt und digitalisiert? Für mich als kein allzu großer Fan von Soundloks war klar, das es die analoge Version werden soll. Nun hat Piko ja einen recht komplexen Lichtcontroller in der Lok verbaut. Sobald man einen Decoder (In meinem Fall einen ESU LoPi V5 DCC Plux22) in die Plux Buchse steckt, funktioniert erst mal nicht eine Funzel. Erst als ich über den ESU Programmer "Susi" aktiviert hatte, gingen ein paar Lichter an, sogar genau in der F-Tasten Belegung wie es in der Bedienungsanleitung der Soundausführung aufgelistet ist. Allerdings wollen in meinem Fall aber ums verrecken die Numberboards und die Classification Lights in keiner Farbe brennen.

    Hat da jemand eine Idee an was das liegen könnte?

    Und kann man da vielleicht ein Function Mapping durchführen, denn es sind ja jetzt einige niedrige F-Tasten frei, da ohne Sound zum Beispiel die F1 (Glocke), F8 (Motorsound), ... nicht belegt sind. (F2 Horn lasse ich mal außen vor, da das bei Digitrax ja nur eine moment Taste ist.

    Ich würde ja falls es hilft einen Piko non Sound Decoder einbauen, aber da bin ich mir nicht sicher ob der, da er ja auch für alle anderen Loks ist, dann auch erst speziell für die ML4000 programmiert werden muss. Und das wird für mich noch komplizierter, da kein Piko Programmer vorhanden.

    Hallo Markus,

    Eine wirklich sehr schöne Anlage. Als ich die Bilder gesehen hatte, hatte ich schon einen leisen verdacht das du der Bruder von Alex bist, durch das Video bei Youtube wurde dieser dann bestätigt. Ich finde seine Videos sehr informativ, gerade die aus Bayern und Baden Württemberg finde ich sehr gut. Gerade gestern befand ich mich wieder mal auf seinen Spuren, war nämlich mit einem Kollegen, der auch großer Fan von AE Videos ist in Gemünden bis kurz vor Würzburg unterwegs zum Fotografieren. Vor einigen Monaten auch für ein paar Tage von Aschaffenburg über eine Wanderung der alten Trasse der Spessartrampe, zurück an der neuen Spessartrampe, dann über Lohr nach Gemünden. Alles inspiriert durch deinen Bruder.

    Nun ja, ich hoffe auf weitere Bilder deiner Anlage. Auch über weitere Videos würde ich mich freuen. Vielleicht auch ein "How To" Video wenn du weiter baust.

    Danke fürs vorstellen Ulrich. Hab die Modelle letzte Woche auch zum ersten mal entdeckt und überlegt ob ich das Eine oder Andere bestelle. Aber jetzt wo ich sie so sehe, sind sie mir für das was man bekommt etwas zu teuer.

    Minichamps hat es endlich geschafft! Passend zum Modellwechsel auf Generation 7 wurde der Mustang 6 GT Facelift 2018+ im Maßstab 1/87 ausgeliefert.

    Die Modelle sind gut gelungen, saubere Verarbeitung. Meines erachtens besser als vergleichbare Modelle von Brekina und PCX87.

    Einzig beim Orangegelben Modell deckt die Farbe nicht 100%ig. Fällt aber nur bei genauer Betrachtung an schärferen Ecken auf...


    Auch schon seit zwei Wochen auf der Website und dem Youtube Kanal von AAT zu sehen!


    Southern Pacific – All American Trains

    External Content www.youtube.com
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.

    Guten Abend,

    Erst einmal danke für eure Antworten und eure Hilfe!

    Mein besonderer Dank geht an Heiko, durch ihn hab ich das Problem gelößt! :wow:

    Das Problem lag nicht daran das ich zu faul war die Bedienungsanleitung zu lesen, sondern das ich gar keinen Plan hatte unter welcher Rubrik der Fehler, bzw die Lösung steht. Der Begriff Status Editing war mir absolut neu und ich hätte es nie mit diesem Problem in Verbindung gebracht!

    Fakt ist, beim Digitrax DT40x die betroffene Adresse eingeben, den Edit Button drücken und so lange suchen bis die Fahrstufen kommen. In meinem Fall war 28 drin. Geändert in 128, enter drücken und fertig!

    Krankheitstechnisch bedingt verbringe ich momentan wieder etwas mehr Zeit an der Modellbahn. Seit einigen Tagen habe ich ein Problem mit meiner Digitalsteuerung für das ich keine Lösung finde, da ich nicht weiß wonach ich suchen soll. Evtl ist das auch schon länger, aber ich habe es noch nie bemerkt. Und zwar steuere ich meine Züge mit einem Digitrax DCS 200 und DT402 Handregler.

    Folgendes tritt auf. Lokomotive hat Adresse 1982. Wenn ich die Geschwindigkeit der stehenden Lok am Handregler um einen Klick hochdrehe wird am Display 3 andezeigt. Bei jedem weiteren Klick steigt die Geschwindigkeit um drei Stufen. Also 3 6 9 12 15 ...

    Wenn ich der Lokomotive eine andere Adresse programmiere ist alles wieder normal, also bei jedem Klick am Geschwindigkeitsdrehregler 1 2 3 4 5 ....

    Programmiere ich die Lok wieder auf 1982, sind es wieder 3er Schritte.

    Aufgrund dessen das es nur bei dieser Adresse passiert, vermute ich das irgendwas an der Zentrale verstellt ist. Ich besitze zwei Handregler, bei beiden gleiches Phänomen. Wenn es an der Decodereinstellung läge, würde das doch bei einer anderen Adresse auch auftreten, oder?

    Kennt jemand von euch dieses Phänomen und hat eine Lösung?

    Gleisabstand im Wendel würde mich noch interessieren - 65 mm ??

    Stromzuführung 1x oder 2x pro Wendel ( vom Bild her würde ich auf 1x tippen - ausreichend? )

    Hallo Peter, was den Gleisabstand angeht muss ich ehrlich gesagt zugeben, das ich mir da nicht so wirklich gedanken drüber gemacht habe. Hauptsache es berührt sich nichts was überhängt...

    Stromzuführung habe ich 2x pro Wendel. Sieht man auf dem Bild nicht, da zu der Zeit der Aufnahme der Wendel frei gelegt und begonnen wurde umzubauen. Mittlerweile wendelt er sich noch eine Umdrehung weiter nach unten. In dem Zug wurden noch gegenüberliegend Kabel angebracht. Eine Umdrehung besteht aus ca. 6 Flexgleisen, also an die 5,5 bis 6 meter. Daher zwei einspeisungen.

    Aber es bleibt eigentlich das Warum? Warum anderes Material als das US Material, wohlgemerkt bei US Bahn??? Man schafft sich Probleme wo keine wären.

    Thomas, ich gebe dir recht, auch ich habe schon Lehrgeld bezahlt mit NEM Weichen. Da kommt nur noch NMRA zum Einsatz. Aber dennoch habe ich aus Kostengründen im nicht sichtbaren Bereich ausschließlich Roco, Piko und Peco Code 100 Flexgleise verbaut. Diese waren einfach zu beschaffen und günstig seiner Zeit. Und bei mehreren 100m Gleis macht sich das schon bemerkbar.

    Hallo Peter,


    Hier mal ein Bild meines Gleiswendels und ein paar technische Daten:

    -Durchmesser etwa 190cm

    -Pappelsperrholz doppellagig (zwei Lagen mit je 8mm)

    -Viele gleiche Bretter! Bretterform etwa so: /____\ Maße je Brett: oben 50cm, unten 90cm, tiefe 20cm, beidseitig 45° Winkel

    -Lagen überlappend zusammengeschraubt

    -Abstand ohne Gleis 9cm

    -Verwendetes Gleis im Wendel: Piko A-Gleis Flexgleis (Code 100), da super leicht zu verlegen und verhältnismäßig Günstig.

    -Weichen im Wendel: Peco Streamline Code 100


    Ich denke wenn man die Bretter etwas verkürzt kann man auf deinen benötigten Durchmesser kommen.

    Vorteil an der Variante mit einzelnen Brettern: Wenig Holzverschnitt


    IMG_20210506_112259.jpg

    Gestern waren ja dann die Feierlichkeiten in Kansas City mit dem "Golden Spike".


    External Content www.youtube.com
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.