Posts by Weber Stefan

    Hallo Zusammen,
    Mit dem ESU Lokprogrammer habe ich den Loksound micro V4.0 von meiner N Scale ScaleTrains CN GE Tier 4 GEVO ausgelesen.
    CV 031 = 000 => Standard nach ScaleTrain wäre 16
    CV 032 = 254 => Standard nach ScaleTrain wäre 0


    Die selben Werte habe ich auch bei der N Scale Rapido Trains GMD-1 (LokSound Select Micro) ausgelesen.


    CV 031 = 000
    CV 032 = 254
    Rapido Trains hat keine Master CV List und auch kein Soundfile für die GMD-1.


    Wenn ich diese beiden Lokdecoder mit JMRI und SPROG IIv3 auslese, haben sie folgende Werte.
    CV 031 = 016
    CV 032 = 001


    Dies verstehe ich nicht.


    Welche Werte sind korrekt?
    Wie funktioniert dies mit dem LokProgrammer genau?
    Ich hoffe jemand kann mir weiter helfen.
    Vielen Dank für Eure Unterstützung.
    Gruss,
    Stefan

    Hallo Zusammen


    Seit kurzer Zeit habe ich meine Scaletrains GE Tier 4 GECO in N Scale erhalten.
    Eingebaut ist ein "LokSound micro V4.0 ("Next18")"- Decoder mit dem Soundfile "90889.1-LSNSelect-Diesel-Scale-Trains-T4-GEVO-BNSF-UP-CN-V2-R1.esux".


    Nach dem Decoderfile auslesen mit JMRI Version V4.11.5+Rcf304cb stellte ich Unstimmigkeiten gegebüber der "Master CV List for the CN units" von ScaleTrains fest.
    Gibt es zu dieser Lok ein entsprechendes Decoder- File für JMRI?


    Als Boster verwende ich eine DCS 240 mit DT500.


    Vielen Dank für Eure Antworten im Voraus.


    Gruss,
    Stefan

    Hallo Zusammen,


    Jetzt habe ich auch den SPROG3 getestet.

    Auf den Fehler muß man erst mal kommen. Aber jetzt funktionieren ja BEIDE SProg oder?

    Bei meinem Big Boy (ATH-22902) konnte alle CV's des Tsunami lesen und schreiben.


    Leider fand ich für den Big Boy keinen passenden Decoder in JMRI V3.5.4 in der Decoder- Auswahl.
    Ich verwendete den Decoder Raw CVs 1-255. Auf diesem Weg fand ich die CVs 120- 127, 216 und 219.
    Diese sind nicht einmal im Manual von Atearn beschrieben. Habe keine Ahnung, für was diese sind.


    Gruss,
    Stefan

    Hallo Zusammen


    Seit kurzem habe ich einen Athearn Big Boy (ATH-22902) mit Tsunami sound.
    Welchen Tsunami- Decoder hat Athearn im Big Boy verwendet?
    Welchen Decoder muss ich im JMRI unter Tsunami Steam auswählen?
    Kann ich den gleichen wie bei der N Challenger (ATH-22923) verwenden?


    Vielen Dank für Eure Antwort.


    Gruss,
    Stefan

    Jetzt funktioniert alles.
    Nach dem der Decoder (TSU-4664N Challenger) in Decoder Pro ausgewählt ist, werden alle CV's im Register Lokpark - "Alle Seiten auslesen" ausgelesen.


    Die Challenger kann ich Fenster "Programmierung auf Programmiergleis Einstellungen" nicht identifizieren. Nur dies geht bei mir nicht.
    Bei ausgewählten Decoder in Decoder Pro kann ich in allen Varianten CV's lesen und schreiben.
    Ich hatte mich beim Punkt Lokidentifizierung verbissen. Dies war mein Problem.


    Zum Thema Auslieferung:
    Mein Kollege hat im März 2007 die Athearn Challenger 11802 gekauft / erhalten.
    Die beiden Lok (22922, 22923) wurden im März 2012 angekündigt und im Juni 2013 ausgeliefert.
    Meine beiden Loks sind aus dem letzten (neusten) Run.

    Der Tipp die CV's Einzel auszulesen war sehr gut. Jetzt konnte ich alle CV's mit dem SPROG IIv3 auslesen bei beiden Challenger.


    Was nicht geht, die Lok mit Decoder Pro automatisch zu identifizieren. Es scheint so, dass man nicht ganze Decoder Pro Seiten auslesen kann. Ist dies korrekt?
    In den Lok ist zu 100% einen Tsunami- Decoder installiert.


    Vielen Dank für Eure Unterstützung.



    Ich habe folgende Artikel:
    - ATH-22922
    - ATH-22923



    Gruss,
    Stefan

    Ich habe 2 Challenger aus der neuste Generation gekauft. Jede Lok hat einen Tsunami- Decoder. Die Lok sind im Originalzustand.
    Die Fahreigenschaften im DCC Betrieb sind sehr gut.


    Es ist sehr unwahrscheinlich, dass beide Loks nicht in Ordnung sind. Bei beiden Loks können die CV's nur geschrieben und nicht gelesen werden.


    Ich habe keinen SPROG II, sondern einen SPROG IIv3 und einen SPROG 3. Mit beiden SPROG können die CV's der Tsunamis nicht gelesen werden.

    Ich habe nur 2 Tsunami Decoder (2 Challeger). Bei beiden kann ich nur schreiben. Die CV's lesen geht bei beiden nicht.
    Digitrax und TCS Decoder kann schreiben und lesen.


    Beide Geräte (SPROG IIv3 und SPROG 3) verhalten sich gleich. Einen defekt kann man meiner Meinung nach ausschliesen.

    Mit dem SPROG 3 kann ich ebenfalls die CV's der Challenger nicht lesen. Es ging im Direct Bit Mode und im Paged Mode nicht. CV's ändern (schreiben) geht problemlos (Direct Bit Mode und Paged Mode).
    Die TCS und Digitrax- Decoder kann ich lesen und schreiben. (Ich habe Vorsichtshalber den SPROG IIv3 und den SPROG 3 gekauft.)


    Die Fehlermeldung "Stopping due to error: Kommunikation mit Zentraleinheit gescheitert (306)" kommt ja nur, wenn die Challenger auf dem Programmiergleis steht.


    An was kann es liegen, dass die CV's nur geschrieben und nicht gelesen werden können?
    Geht es vielleicht nur mit dem von Athearn vorgeschlagen PTB-100? Wäre aber unschön.


    Gruss,
    Stefan

    Hallo Zusammen,


    Mit dem SPROG IIv3 kann ich die CV's meiner Athearn N Scale Challenger neuster Generation nicht auslesen. Alle anderen Decoder (TCS, Digitrax) kann ich problemlos schreiben und lesen.


    JMRI meldet:
    Stopping due to error: Kommunikation mit Zentraleinheit gescheitert (306).


    Weiss jemand, wie dies mit dem SPROG IIv3 geht?
    Den SPROG speise ich mit 15VDC und max. 1.25A ein (Labor-Netzgerät).


    Den SPROG ist an einen MCBook Pro mit Mountain Lion angeschlossen.
    Muss man bei einem MAC keinen Treiber für den SPROG installieren?


    Vielen Dank für Eure Antworten.


    Gruss,
    Stefan

    Jürgen,


    Vielen Dank für Deine Tipps.


    Ich verwende eine DCS200 mit DT400.


    Die Decoder konnte ich über den Powerpax mit dem DT400 und JMRI nicht ansprechen.
    Ohne Powerpax kann ich alle Decoder (ohne Tsunami) ansprechen => mit JMRI und DT400.


    Mit JMRI konnte ich die Adresse im OpsMode auf dem Hauptgleis nicht ändern (CV2 ging).
    Hast Du eine Idee, wieso dies nicht geht?


    Gruss,
    Stefan

    Ohne Powerpax:


    Im OpsMode auf dem Hauptgleis konnte ich endlich die Adresse ändern. Zuerst musste ich den CV29 auf 6 setzen, dann das DT400 auf 4 digit umschalten.
    Jetzt die Adresse eingeben => Enter und die Frage mit "y" quittieren.


    Jetzt läuft die Challenger mit der Adresse 3977.



    Mit Powerpax:


    Auf dem Programmiergleis mit angeschlossenem Powerpax kann ich keinen einzigen Decoder (Tsunami, TCS, Digitrax) schreiben/lesen.
    So wie es aussieht funktioniert diese Gerät nicht oder ist ein Montagsgerät. Schade.


    Vielleicht gibt es doch noch eine Lösung für den Powerpax?


    Gruss,
    Stefan

    ich kann im Direct, Physical Register und Pg- Mode (Prog.-Gleis) keinen CV schreiben oder gar lesen.


    Einzig in den CV2 konnte ich den Wert 10 schreiben. Die Lok "ruckte" leicht. Beim Anfahren machte sich die Änderung bemerkbar.
    Den CV2 setzte ich anschliessen wieder auf 0 (erfolgreich).


    Wie kann ich die Adresse der Challenger verändern?
    Im OpsMode und auf dem Progr.-Gleis konnte ich bis jetzt die Adresse nicht verändern.


    Ansonsten fährt die Lok sehr gut.


    Gruss, Stefan

    Mit dem Powerpax kann ich keinen CV an einem TCS Decoder verändern. Man hört allerdings ein Geräusch vom Decoder, wie wenn er den Wert geschrieben hat. Der Wert wurde jedoch nicht geschrieben.

    ... habe den CV2 auf 10 gesetzt (OpsMode mit DT 400). Die Lok fährt jetzt sofort los. Während dem absetzen des Wertes bemerkte ich einen Ruck an der Lok.


    So wie es aussieht kann auf den Tsunami zugegriffen werden.


    Die Lok-Adresse (z.B. 639) konnte ich im OpsMode nicht verändern.
    CV17 = 194
    CV18 = 127


    An was kann dies liegen?