Problem mit MTH Sound - Lok

  • Hallo,





    hatte in den letzten Tagen Zeit und Muse, mich noch mal mit
    der MTH-Lok zu beschäftigen.



    Habe die Anleitung, die mir Jürgen von Busch gegeben hat, angewendet.
    Was soll ich sagen: Es hat funktioniert!



    Die Lok ist jetzt auf die Adresse 20 programmiert.




    http://www.busch-model.com/online/produk…nl120000002.pdf





    Dafür nochmals ein großes Dankeschön.



    Wünsche allen Foren-Mitgliedern++
    frohe Weihnachten und einen guten Rutsch ins neue Jahr!





    Gruß Alfons

  • Hallo Jürgen, habe meine DB-Loks (ESU-Decoder) alle mit dem DecoderPro - Programm erfasst. Ging alles problemlos!
    Kann CVs ändern und auch fahren.
    Bis auf die MTH Lok konnte ich auch alle CNW - Loks (ESU-Decoder) erfassen.
    Werde die MTH - Lok mit der jetzigen Adresse weiterefahren.
    Danke für Deine Hilfe!


    Das grundlegende Problem ist einfach, dass das DCC-Programmieren von MTH-Lokomotiven nur auf dem Hauptgleis funktioniert. Bei einer kurzen Adresse wäre also die CV1 das Ziel. Dort kann es nun sein, dass sich die Zentrale daran hält, dass via POM (Programmierung auf dem Hauptgleis) die kurze Adresse nicht geändert werden darf. Dies ist wohl eine Vorgabe vom DCC-Protokoll. Eine lange Adresse ist aber kein Problem. Die beginnt bei 128.

    Hallo Mirko, werde, wie oben beschrieben, die MTH - Lok mit der jetzigen Adresse weiterfahren. Ist kein Problem, da ich meine
    DB - Loks und die Ami - Loks nicht zusammen fahren lasse.
    Danke für Deine Info!


    Gruß und Danke an alle die sich an dem Thema beteiligt haben
    Alfons





  • Das grundlegende Problem ist einfach, dass das DCC-Programmieren von MTH-Lokomotiven nur auf dem Hauptgleis funktioniert. Bei einer kurzen Adresse wäre also die CV1 das Ziel. Dort kann es nun sein, dass sich die Zentrale daran hält, dass via POM (Programmierung auf dem Hauptgleis) die kurze Adresse nicht geändert werden darf. Dies ist wohl eine Vorgabe vom DCC-Protokoll. Eine lange Adresse ist aber kein Problem. Die beginnt bei 128.


    DL109 hat ja schon zum richtigen Thema verlinkt. Mit DecoderPro hatte ich bisher keinen Erfolg. Alle Adressen habe ich bisher nur auf dem gezeigten Wege ändern können.

  • Alfons
    Das Menü von DecoderPro ist komplett in Deutsch



    Hier auf den letzten Bild bei der Decoderauswahl sind auch MTH-Decoder


    Lad einfach diese hier runter
    DecoderPro
    Eine ausführbare Installation.
    Was hast du zu verlieren?

    Gruß
    Jürgen
    US-Modellbahner seit 1975 in (N). Wechsel zu H0 und DCC 1998
    Vorbild war die Penn Central und Ihre Vorgänger (PRR,NYC,NH) in H0
    Jetzt DB ex Heimatort ca. 1950 - 1960

  • Hallo Jürgen,


    wie ich schon erwähnt habe, kann ich kein englisch.
    Da alleine der Download schon in dieser Sprache ist, wäre ich mit dieser
    Aktion total überfordert.
    Trotzdem Danke für den Tipp!
    Werde halt weiter probieren. Wenn es nicht geht, werde ich sie weiter mit
    Adresse 1 fahren.


    Gruß Alfons

  • Installier doch einfach mal DecoderPro und versuch es damit.

    Gruß
    Jürgen
    US-Modellbahner seit 1975 in (N). Wechsel zu H0 und DCC 1998
    Vorbild war die Penn Central und Ihre Vorgänger (PRR,NYC,NH) in H0
    Jetzt DB ex Heimatort ca. 1950 - 1960

  • Hi Alfons, deine gewünschte Adresse ist "20" ? Wir (zumindest ich!) haben angenommen, dass du eine höhere - vierstellige - Nummer brauchst. - Dann vergiss das alles mit CV17 und 18, diese beiden CVs braucht man nur, um eine Nummer höher als 127 einzustellen. In der CV 29 "erlaubst" du dann sozusagen, dass diese Kombination auch verwendet wird.


    Um was für einen Loktyp handelt es sich? Die verlinkte MTH Anleitung bezieht sich auf eine Dash-9, ich denke ältere MTH haben eine andere Prozedur. Zumindest kann ich mich an einige der angeführten Schritte definitiv nicht erinnern. Möglicherweise habe ich eine identische Lok und kann das Manual raussuchen; sollte ich von Triplex, Little Joe, Bipolar; NYC J3 noch haben.



    ... hab versucht eine Anleitung lt dem Manual der J3A für einen normalen "alten" Lenz Kontroller LH100 zu schreiben.


    Drücken Sie auf der Tastatur #3 und starten Sie die Lokomotive . Mit aktivierter Lokomotive
    ist die Rückmeldung (zwei Hornsignale) auf die Befehle zum Ändern der Konfigurationsvariablen
    (CV) zu hören

    Drücken sie F7 - "POM" sollte erscheinen > Enter> "DIR" > mit "+" solang weiterscrollen , bis "CV" erscheint. >Enter >
    Wählen Sie CV49 und geben sie Adresse 20 ein.
    Die Lokomotive quittiert den korrekten Empfang Ihrer Eingabe mit zwei Hornsignalen
    Drücken Sie wiederholt die ESC-Taste, bis wieder die letzt gewählte Loknummer (0003) aufscheint.


    - hoffe das hilft. Im schlimmsten Fall exerzier ichs mit meiner Lok mal durch, da muss ich aber zuerst wissen was du da hast.







  • Hallo,


    habe jetzt mal die busch-model Seite besucht und ausprobiert. Ging, aber sobald ich das System ausgeschaltet und wieder
    eingeschaltet habe, war die Adresse 20 wieder weg.
    Gerold, Du hast geschrieben > zuerst CV17 und 18 , dann erst CV29 ändern < Ich habe jetzt mal in den verschiedenen
    Web-Seiten nachgeschaut, aber keinen Wert für die CV 17/18 gefunden um eine kurze Adresse (20) zu erstellen.
    Also wenn ich das richtig verstehe, muss ich zuerst CV 17 dann 18 dann 29 und dann 49 eingeben und ändern?
    Da ich auch kein englisch kann, wäre es für mich verständlicher, wenn ich wüsste welsche Werte ich in die CV's
    schreiben muss.
    Ansonsten möchte ich für Eure Tipps DANKE sagen!



    Gruß Alfons

  • Alfons,


    ich geb jetzt auch noch meinen Senf dazu. Habe fünf oder sechs MTH, alle ohne grosse Probleme mit meiner Lenz Zentrale programmiert. Leider ist das schon zu lange her, als dass ich mich noch an Feinheiten erinnern könnte - auf alle Fälle auf dem Hauptgeleis,


    ich glaub das Entscheidende ist in diesem Thread gesagt worden: https://www.us-modellbahn.net/…&postID=235305#post235305


    zuerst CV17 und 18 , dann erst CV29 ändern.


    auslesen geht sowieso nicht. Für normalen Fahrbetrieb ohne Mehrfachtraktion solltest du mit der Z21 zurechtkommen.


    Jürgen hat simultan mit mir geschrieben. In dem Link zu MTH ist wieder die verkehrte Reihenfolge angeführt, bei Busch scheint es richtig zu sein.

  • Hallo,


    Ich hab keine Erfahrungen mit MTH dcc, meine Fahrzeuge haben alle PS2 dcs Decoder mit Zentrale von MTH.
    Was ich gelesen habe, programmierung auf dem Hauptgleis, POM geht manchmal besser als auf dem Programmgleis, je nachdem
    welches System benutzt wird.
    PFA haben meine Fahrzeuge auch und es ist so wie du es beschreibtst,man drückt so oft den Taster bis die Sequenz zu Ende ist.
    Dann erst kann wieder gefahren werden.

  • Hallo, habe im Spur null-magazin.de folgenden Tipp gelesen:......In über 90% der Fälle war die sogenannte PFA schuld an der Misere!
    Die PFA ist eine Sammlung von Dialogen welche auf Knopfdruck wiedergegeben werden. Programmiert sind diese Dialoge in Form einer Schrittkette.
    Für den Anwender heißt das: Wenn ich einmal, wie auch immer F4 gedrückt habe, muss diese begonnene Schrittkette auch komplett abgearbeitet werden. Wird das nicht gemacht, reagiert das Modell nicht wie gewünscht.
    Das Ende der Schrittkette erkennt man durch einen Hupton, oder durch das Spannen der Kupplung, oder, oder, oder...
    Man muss darauf einfach mal achten.
    Wird die Schrittkette normal abgearbeitet, funktioniert das Modell einwandfrei!......



    Habe ich ausprobiert, geht nicht!
    In den beiden Adressen von SRY und chessyger habe ich auch nichts spezielles zur CV1 gefunden.
    Vielen Dank für Eure Tipps!


    Gruß Alfons

  • Hallo zusammen,


    mein Name ist Alfons, bin 65 Jahre alt, neu in diesem Forum und wohne im Saarland.
    Ich besitze keine Anlage sondern nur ein paar Schienen (Ovale) auf denen ich fahren lasse
    was mir gefällt.


    Nun habe ich mir von privat eine MTH Sound Lok gekauft.
    Die MTH Loks kann man analog, DCC oder mit dem MTH eigenen Digital Command System
    (DCS) fahren. Die Lok erkennt von selbst, mit welchem System sie aufgerufen wird.
    Mit meiner z21 Start kann ich fahren und alle Funktionen abrufen.
    Das einzige was nicht geht, ist die Adresse ändern.
    In der Beschreibung ist von einem Motordecoder die Rede. Ansonsten keine
    Hinweise auf mein Problem.
    Egal ob mit der z21 oder meinem Lenz Programm, der Decoder wird nicht erkannt.
    Laut der z21 liegen 17-18 Volt am Gleis an.
    Mit meinen anderen Sound Loks, von Roco, Trix, Piko oder ESU, habe ich
    keine Probleme.
    Hat jemand eine Idee woran es liegen kann dass ich die Adresse nicht
    ändern kann?


    Im Voraus schon mal Danke für den einen oder anderen Tipp!


    Gruß Alfons

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!